Sauce - Recurring API 503 Errors – Incident details

All systems operational

Recurring API 503 Errors

Resolved
Partial outage
Started 10 months agoLasted 19 minutes

Affected

Web App
API
Updates
  • Resolved
    Resolved

    We've applied the fix and services have returned to Operational status.

  • Identified
    Identified

    We've identified the cause of the problem and are working on a fix.

  • Investigating
    Investigating

    We've identified an issue where the API is responding with intermittent 503 errors.

    We're currently investigating the cause of this.