Sauce - Service outage – Incident details

All systems operational

Service outage

Resolved
Partial outage 0
Started about 2 months agoLasted 20 minutes

Affected

Web App

Partial outage from 2:05 PM to 2:25 PM

API

Partial outage from 2:05 PM to 2:25 PM

Analysis Pipeline

Operational from 2:05 PM to 2:25 PM

Updates
  • Resolved
    Resolved

    The issue is resolved however we are monitoring this for any further degradation in the service.

  • Identified
    Identified

    Sauce services have experienced some downtime. This resulted in a period of application inaccessibility.

    We've identified that this was caused by a set of expensive and unusually frequent queries being run that were consuming over resource capacity.

    We're working on putting together a mitigation strategy so this no longer impacts the service.