Sauce - Errors with analysis pipeline. – Incident details

All systems operational

Errors with analysis pipeline.

Resolved
Operational
Started 8 months agoLasted 27 minutes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.

    We're seeing a high rate of errors encountered in a part of our feedback analysis pipeline.