Sauce - Feedback and feature links not displaying correctly – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Feedback and feature links not displaying correctly
Resolved
Degraded performance
Started over 1 year ago
Lasted 21 minutes
Affected
Web App
Updates
Resolved
June 30, 2023 at 12:59 PM
Resolved
June 30, 2023 at 12:59 PM
This incident has been resolved.
Identified
June 30, 2023 at 12:38 PM
Identified
June 30, 2023 at 12:38 PM
We are continuing to work on a fix for this incident.