Sauce - Website temporarily unavailable – Incident details

All systems operational

Website temporarily unavailable

Resolved
Partial outage
Started over 1 year agoLasted 2 minutes

Affected

Web App
Updates
  • Resolved
    Resolved

    We're rolling out some significant changes to our storage architecture.

    The impacted sections of the application are:

    • Insights
    • Feedback
    • Features
    • Outcomes

    We estimate this will be fixed within 5 minutes of when the outage began.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.