Sauce - Search term filtering down – Incident details

All systems operational

Search term filtering down

Resolved
Operational
Started 16 days agoLasted about 5 hours

Affected

Web App
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    There is an ongoing incident with a third-party we depend on that is causing our search term filters to fail.

    We are closely monitoring the situation and exploring ways of diversifying this bottleneck so that this dependency doesn't cause this kind of widespread issue.